THEMA: Fehler -partiell- bei Übertragung von T4A-Routen auf Drive50
15 Dez 2019 17:30 #575314
  • Panini
  • Paninis Avatar
  • Beiträge: 250
  • Dank erhalten: 146
  • Panini am 15 Dez 2019 17:30
  • Paninis Avatar
Ich benötige mal eure Ratschläge bzw. Tipps:
Ich nutze Basecamp 4.6.2 auf dem PC in Verbindung mit einem Garmin Drive50 LMT, auf der SD-Karte ist (funktionstüchtig) T4A für Botswana mit dem aktuellsten Stand aufgespielt.
In BC habe ich 20 Tagesrouten erstellt und durchnummeriert.
Die Übertragung der Routen funktioniert vom Grundsatz, jedoch nicht für alle Tage/ Routen.
So habe ich 9 von 20 Routen abrufbar im Navi unter „Apps“, der Rest ist nicht zu finden.
Folgende Fehlermeldung erscheint nach dem Übertrag im Navi.


Ich habe verschiedene SD-Karten probiert und auch Routenbezeichnungen stark gekürzt. Beides hat das Problem nicht behoben.

Eben habe ich bemerkt, dass mit neu erstellten Routen diese sich übertragen lassen. Somit beiße ich in den sauren Apfel und erstelle die fehlenden Routen erneut.

Besonders verwirrend:
Alle Routen sind im PC bei angeschlossenem Navi auf der SD-Karte korrekt abrufbar.

Mich interessiert wo der/ mein Fehler lag, um diesen zukünftig zu vermeiden.
Habt ihr einen Ratschlag oder die Lösung dazu?

Viele Grüße
Simon
Letzte Änderung: 15 Dez 2019 18:05 von Panini.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
15 Dez 2019 19:03 #575328
  • Rajang
  • Rajangs Avatar
  • Beiträge: 892
  • Dank erhalten: 475
  • Rajang am 15 Dez 2019 19:03
  • Rajangs Avatar
Bin nicht ganz sicher, schlage aber folgendes Vorgehen vor:
1). Sicherstellen, dass auf Basecamp und GPS die gleiche Kartenversion vorhanden ist.
2). Möglicherweise sind Ausgangs-, Zwischen- und Endpunkte nicht korrekt markiert worden auf Basecamp, somit kann das GPS keine Berechnung vornehmen. Prüfen!
3). Du kannst auf Basecamp Wegpunkte festlegen für Deine Routen. Diese auf das GPS übertragen und dort eine neue Route anlegen, basierend auf den Wegpunkten. Das funktioniert 100%!
4). Wenn Du auf Basecamp eine Route gespeicherst hat, heisst das noch nicht, dass das GPS die genau gleiche Route nehmen wird. Die Berechnung von Basecamp / Mapesource zu GPS sind nicht die gleichen. Somit wenn Du die Routen analog Punkt 3) machst, bist siehst Du WO das GPS nun genau durchgehen wird!
Gruss Rajang
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Panini
15 Dez 2019 21:38 #575339
  • Panini
  • Paninis Avatar
  • Beiträge: 250
  • Dank erhalten: 146
  • Panini am 15 Dez 2019 17:30
  • Paninis Avatar
Hallo Rajang,

danke für die Tipps.
Zu deinen Hinweisen
zu 1) hatte ich schon sichergestellt
zu 2) ich bin nicht sicher, was du mir sagen willst.
zu 3) & 4) sind gute Hinweise, danke!

Meine Lösung:
a) Ich musste zunächst alle Routen auf dem Navi löschen; wenn teilweise Routen darauf waren konnten keine weiteren hinzugefügt werden.
b) Sämtliche Routen, die sich nicht vorher überspielen ließen mussten neu angelegt werden und konnten erst dann erfolgreich ins Navi übertragen werden.

Viele Grüße
Simon
Letzte Änderung: 15 Dez 2019 22:57 von Panini.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
16 Dez 2019 09:21 #575347
  • chrigu
  • chrigus Avatar
  • Beiträge: 6103
  • Dank erhalten: 2886
  • chrigu am 16 Dez 2019 09:21
  • chrigus Avatar
Hallo

Wie ja schon bemerkt, ist es wichtig dass die T4A Version auf BaseCamp und dem Navi die gleiche ist. Es kann aber auch sein, dass die Routen selber aus unterschiedlichen Versionen stammen (z.B. wenn die Planung auf einer älteren Karte begonnen wurde).
Häufig hilft es deshalb, wenn Ihr die bestehenden Touren auf BaseCamp nochmals öffnet und neu berechnen lasst. Dann lassen diese sich in der Regel übertragen.

Herzliche Grüsse
Chrigu
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Panini
16 Dez 2019 11:50 #575361
  • Panini
  • Paninis Avatar
  • Beiträge: 250
  • Dank erhalten: 146
  • Panini am 15 Dez 2019 17:30
  • Paninis Avatar
Hallo Chrigu,

ich vermute, der Fehler bestand tatsächlich darin, dass ich die Routen zu unterschiedlichen Zeitpunkten erstellt habe und dazwischen Kartenupdates erfolgt sind.
Genau nachvollziehen kann ich das leider nicht mehr, werde aber zukünftig diese Fehlerquelle vermeiden.

Viele Grüße
Simon
Letzte Änderung: 16 Dez 2019 11:51 von Panini.
Der Administrator hat öffentliche Schreibrechte deaktiviert.