• Seite:
  • 1
  • 2
THEMA: Tracks4Afrika, Garmin Nüvi 2599, Problem
14 Jul 2019 19:02 #561811
  • chrigu
  • chrigus Avatar
  • Beiträge: 6109
  • Dank erhalten: 2894
  • chrigu am 14 Jul 2019 19:02
  • chrigus Avatar
Kris72 schrieb:
Guten Morgen liebe Forengemeinde,
Mein erster Post hier in diesem Forum ist (leider) diket eine technische Frage. Bei uns steht bald eine Reise in den Norden Namibias und Botswana an.
Ich habe nun bei Cymot die T4A Afrika SD Karte gekauft und in mein Garmin 2599 eingelegt. Nun wird die SD Karte nicht erkannt - im Menü unter myMaps wird sie nicht angezeigt und konsequenterweise erscheint die Fehlermeldung "Kartenmaterial nicht verfügbar". Unter Zieleingabe kann ich z.B Namibia nicht auswählen. Bei der Suche über POIs werden Städte wie Swakop oder Rundu gefunden, Grootfontein hingegen nicht. Ein Reset des Navi habe erfolglos durchgeführt. Über Hinweise zur Fehlerbehebung freue ich mich. Vielen Dank! Beste Grüße, Kris

Hallo Kris

So wie Du das beschreibst, Liegt ein Defekt der SD-Karte oder des Nüvis vor. Am einfachsten ist es, wenn Du das bei Cymot reklamieren kannst. Wenn das nicht geht, kann Dir in Windhoek Radio Electronis weiter helfen.

Herzliche Grüsse
Chrigu
Der Administrator hat öffentliche Schreibrechte deaktiviert.
14 Jul 2019 23:30 #561835
  • Kris72
  • Kris72s Avatar
  • Beiträge: 3
  • Kris72 am 14 Jul 2019 23:30
  • Kris72s Avatar
Herzlichen Dank für die hilfreichen Antworten! Der Fehler liegt beim Navi - der PC hat die SD-Karte gelesen und ich habe das Kartenmaterial wie von Rajang empfohlen zunächst auf den PC und von dort auf den internen Speicher des Navis kopiert. Jetzt läuft es. Die SD- Karte brauche ich nun allerdings nicht mehr :blink:
Einen guten Wochenstart und viele Grüße
Kris
Der Administrator hat öffentliche Schreibrechte deaktiviert.
15 Jul 2019 08:00 #561851
  • swisschees
  • swisscheess Avatar
  • Nobody is perfec!
  • Beiträge: 1624
  • Dank erhalten: 719
  • swisschees am 15 Jul 2019 08:00
  • swisscheess Avatar
Es kann auc an der SD Karte liegen, das Problem hatte ich früher mal.
1. Kopiere alles von der SD Karte in ein eigenes Verzeichnis auf den PC.
2. Formatiere die Karte.
3. Kopiere wieder alles vom PC auf die Karte.

Vieleicht hilft das.

Gruss
Emanuel
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: mika1606
  • Seite:
  • 1
  • 2