• Seite:
  • 1
  • 2
THEMA: Bitte um Hilfe: Tracks4Africa und Navi...
27 Aug 2017 11:02 #486866
  • Angra
  • Angras Avatar
  • Beiträge: 17
  • Dank erhalten: 3
  • Angra am 27 Aug 2017 11:02
  • Angras Avatar
Hallo liebe Forumsmitglieder,
in 3 Wochen beginnt unsere Selbstfahrer Tour durch Uganda und wir freuen uns riesig drauf!
Gestern haben wir nun die T4A Karte Ostafrika als Download gekauft und mit Garmin Base Camp gemäß den Anleitungen auf den PC gebracht (sorry für die technisch unkorrekte Ausdrucksweise, kann es nicht besser und mein Mann ist nicht zuhause...). Leider sind wir dann bei dem Versuch gescheitert, die Karte auf unser Garmin Nüvi 350T zu laden. Das Programm hat uns immer wieder aufgefordert, der Löschung der anderen Karten auf dem Navi (Central Europe und Southern Africa) zuzustimmen, was wir auch wiederholt getan haben. Trotzdem wird der Uploadvorgang dann abgebrochen. ;) Hat jemand eine Ahnung, woran das liegen könnte?
Herzlichen Dank für Eure Hilfe und Grüße aus dem spätsommerlichen Bayern!
Angela
Der Administrator hat öffentliche Schreibrechte deaktiviert.
27 Aug 2017 14:16 #486888
  • Swakop1952
  • Swakop1952s Avatar
  • Beiträge: 2664
  • Dank erhalten: 2088
  • Swakop1952 am 27 Aug 2017 14:16
  • Swakop1952s Avatar
Ihr müßt auf dem Navi erst die T4A Karte draufladen und unter Einstellungen als AKTIVE Karte kennzeichnen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Angra
27 Aug 2017 16:04 #486896
  • NamiBilly
  • NamiBillys Avatar
  • Beiträge: 420
  • Dank erhalten: 289
  • NamiBilly am 27 Aug 2017 16:04
  • NamiBillys Avatar
Hallo Angela,
ihr habt euch an die Anleitung von "Chrigu" gehalten?
www.tracks4africa.ch/anleitungen.html
Gruß NamiBilly
Der Administrator hat öffentliche Schreibrechte deaktiviert.
27 Aug 2017 22:32 #486960
  • Angra
  • Angras Avatar
  • Beiträge: 17
  • Dank erhalten: 3
  • Angra am 27 Aug 2017 11:02
  • Angras Avatar
Ja, haben wir.
Leider hat es trotzdem nicht geklappt!
Wir probieren es morgen nochmal!

Danke fürs Antworten!
Angra
Der Administrator hat öffentliche Schreibrechte deaktiviert.
29 Aug 2017 08:58 #487145
  • chrigu
  • chrigus Avatar
  • Beiträge: 6892
  • Dank erhalten: 4024
  • chrigu am 29 Aug 2017 08:58
  • chrigus Avatar
Hallo Angra

Habt Ihr es hinbekommen? Es gibt sonst noch ein paar Kniffe.

1) Versuch mal direkt über den Computer auf das Navi zuzugreiffen. Da solltest Du verschiedene Ordner sehen. Einer davon heisst garmin. Darin befindet sich eine Datei namens gmapsupp.img. Versuche mal diese Datei zu löschen und anschliessend die Karte nochmals von BaseCamp auf das Navi zu installieren.

2) Installiere die Karte auf eine SD-Karte und lege die ins Navi ein. Wenn Du keine SD-Karte hast die passt, kannst Du die Karte auf irgend eine SD-Karte schreiben. Da hast Du dann wieder das Garmin Verzeichnis mit der gmapsupp.img Datei. Kopiere diese Datei direkt auf das Navi ins Garmin Verzeichnis.

3) Wenn das beides nicht klappt, dann rufst Du mich am besten an. Die Telefonnummer findest Du hier: tracks4africa.de/

Herzliche Grüsse
Chrigu
Der Administrator hat öffentliche Schreibrechte deaktiviert.
29 Aug 2017 14:38 #487215
  • Angra
  • Angras Avatar
  • Beiträge: 17
  • Dank erhalten: 3
  • Angra am 27 Aug 2017 11:02
  • Angras Avatar
Hallo Chrigu,

Leider hat es noch nicht geklappt.
Mein Mann probiert es morgen nochmal mit deinen Hinweisen und ich gebe dann hier Rückmeldung. Oder wir rufen an....

Vielen Dank für die Tips!
Angra
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2